about summary refs log tree commit diff
path: root/tools/website-blocker/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'tools/website-blocker/shell.nix')
-rw-r--r--tools/website-blocker/shell.nix7
1 files changed, 7 insertions, 0 deletions
diff --git a/tools/website-blocker/shell.nix b/tools/website-blocker/shell.nix
new file mode 100644
index 000000000000..fd1889dd891f
--- /dev/null
+++ b/tools/website-blocker/shell.nix
@@ -0,0 +1,7 @@
+let
+  pkgs = import <nixpkgs> {};
+in pkgs.mkShell {
+  buildInputs = with pkgs; [
+    ghc
+  ];
+}