about summary refs log tree commit diff
path: root/tools/website-blocker/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'tools/website-blocker/shell.nix')
-rw-r--r--tools/website-blocker/shell.nix3
1 files changed, 2 insertions, 1 deletions
diff --git a/tools/website-blocker/shell.nix b/tools/website-blocker/shell.nix
index fd1889dd891f..d82e0feda466 100644
--- a/tools/website-blocker/shell.nix
+++ b/tools/website-blocker/shell.nix
@@ -1,7 +1,8 @@
 let
-  pkgs = import <nixpkgs> {};
+  pkgs = import <unstable> {};
 in pkgs.mkShell {
   buildInputs = with pkgs; [
     ghc
+    haskellPackages.time
   ];
 }