about summary refs log tree commit diff
path: root/tools/url-blocker/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'tools/url-blocker/shell.nix')
-rw-r--r--tools/url-blocker/shell.nix12
1 files changed, 12 insertions, 0 deletions
diff --git a/tools/url-blocker/shell.nix b/tools/url-blocker/shell.nix
new file mode 100644
index 000000000000..40f217e3f9a7
--- /dev/null
+++ b/tools/url-blocker/shell.nix
@@ -0,0 +1,12 @@
+let
+  pkgs = import <unstable> {};
+in pkgs.mkShell {
+  buildInputs = with pkgs; [
+    (haskellPackages.ghcWithPackages (hpkgs: with hpkgs; [
+      time
+      aeson
+      either
+      hspec
+    ]))
+  ];
+}