about summary refs log tree commit diff
path: root/tools/run/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'tools/run/shell.nix')
-rw-r--r--tools/run/shell.nix7
1 files changed, 7 insertions, 0 deletions
diff --git a/tools/run/shell.nix b/tools/run/shell.nix
new file mode 100644
index 000000000000..8b97f04ca446
--- /dev/null
+++ b/tools/run/shell.nix
@@ -0,0 +1,7 @@
+{ pkgs ? import <nixpkgs> {}, ... }:
+
+pkgs.mkShell {
+  buildInputs = with pkgs; [
+    go
+  ];
+}