about summary refs log tree commit diff
path: root/tools/nixery/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'tools/nixery/default.nix')
-rw-r--r--tools/nixery/default.nix4
1 files changed, 3 insertions, 1 deletions
diff --git a/tools/nixery/default.nix b/tools/nixery/default.nix
index 686c230553..734a72d57e 100644
--- a/tools/nixery/default.nix
+++ b/tools/nixery/default.nix
@@ -25,7 +25,9 @@ rec {
   nixery-server = callPackage ./server { };
 
   # Implementation of the image building & layering logic
-  nixery-build-image = (import ./build-image { inherit pkgs; }).wrapper;
+  nixery-build-image = (import ./build-image {
+    pkgSource = "path!${<nixpkgs>}";
+  }).wrapper;
 
   # Use mdBook to build a static asset page which Nixery can then
   # serve. This is primarily used for the public instance at