about summary refs log tree commit diff
path: root/tools/nixery/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'tools/nixery/default.nix')
-rw-r--r--tools/nixery/default.nix6
1 files changed, 4 insertions, 2 deletions
diff --git a/tools/nixery/default.nix b/tools/nixery/default.nix
index 194cf54608..31b15396a5 100644
--- a/tools/nixery/default.nix
+++ b/tools/nixery/default.nix
@@ -11,7 +11,9 @@
 # WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
 # See the License for the specific language governing permissions and
 # limitations under the License.
-{ pkgs ? import <nixpkgs> { }, preLaunch ? "" }:
+{ pkgs ? import <nixpkgs> { }
+, preLaunch ? ""
+, extraPackages ? [] }:
 
 with pkgs;
 
@@ -93,6 +95,6 @@ rec {
       nixery-launch-script
       openssh
       zlib
-    ];
+    ] ++ extraPackages;
   };
 }