about summary refs log tree commit diff
path: root/tools/eprintf.nix
diff options
context:
space:
mode:
Diffstat (limited to 'tools/eprintf.nix')
-rw-r--r--tools/eprintf.nix12
1 files changed, 9 insertions, 3 deletions
diff --git a/tools/eprintf.nix b/tools/eprintf.nix
index eeacca4c8c..933d73ea71 100644
--- a/tools/eprintf.nix
+++ b/tools/eprintf.nix
@@ -3,7 +3,13 @@
 let
   bins = depot.nix.getBins pkgs.coreutils [ "printf" ];
 
-# printf(1), but redirect to stderr
-in depot.nix.writeExecline "eprintf" {} [
-  "fdmove" "-c" "1" "2" bins.printf "$@"
+  # printf(1), but redirect to stderr
+in
+depot.nix.writeExecline "eprintf" { } [
+  "fdmove"
+  "-c"
+  "1"
+  "2"
+  bins.printf
+  "$@"
 ]