about summary refs log tree commit diff
path: root/tools/emacs/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'tools/emacs/default.nix')
-rw-r--r--tools/emacs/default.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/tools/emacs/default.nix b/tools/emacs/default.nix
index 728dd5e6af..c980c678d6 100644
--- a/tools/emacs/default.nix
+++ b/tools/emacs/default.nix
@@ -10,11 +10,11 @@
 { depot, ... }:
 
 with depot;
-with third_party.emacsPackagesNg;
+with third_party.emacsPackages;
 with third_party.emacs;
 
 let
-  emacsWithPackages = (third_party.emacsPackagesNgGen third_party.emacs26).emacsWithPackages;
+  emacsWithPackages = (third_party.emacsPackagesGen third_party.emacs26).emacsWithPackages;
 
   # $PATH for binaries that need to be available to Emacs
   emacsBinPath = lib.makeBinPath [ third_party.telega ];