about summary refs log tree commit diff
path: root/tools/aoc2019/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'tools/aoc2019/default.nix')
-rw-r--r--tools/aoc2019/default.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/tools/aoc2019/default.nix b/tools/aoc2019/default.nix
index 3c10ea88b1..a53586eea9 100644
--- a/tools/aoc2019/default.nix
+++ b/tools/aoc2019/default.nix
@@ -14,7 +14,7 @@ let
   solutions = map (f: let day = getDay f; in {
     name = day;
     value = pkgs.writeElispBin {
-      name = "solution-${day}";
+      name = "aoc2019";
       deps = p: with p; [ dash s ht ];
       src = ./. + ("/" + f);
     };