about summary refs log tree commit diff
path: root/third_party/overlays/tvl.nix
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/overlays/tvl.nix')
-rw-r--r--third_party/overlays/tvl.nix7
1 files changed, 7 insertions, 0 deletions
diff --git a/third_party/overlays/tvl.nix b/third_party/overlays/tvl.nix
index 2d20264ff6..7dd9445eb0 100644
--- a/third_party/overlays/tvl.nix
+++ b/third_party/overlays/tvl.nix
@@ -92,6 +92,13 @@ in
     };
   });
 
+  # `Call $methodName --bytes-as-base64` support for evans
+  evans = super.evans.overrideAttrs (old: {
+    patches = old.patches or [ ] ++ [
+      ./patches/evans-add-support-for-bytes-as-base64.patch
+    ];
+  });
+
   # nix-serve does not work with nix 2.4
   # https://github.com/edolstra/nix-serve/issues/28
   nix-serve = super.nix-serve.override { nix = super.nix_2_3; };