about summary refs log tree commit diff
path: root/third_party/nix/tests/search.nix
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/nix/tests/search.nix')
-rw-r--r--third_party/nix/tests/search.nix25
1 files changed, 0 insertions, 25 deletions
diff --git a/third_party/nix/tests/search.nix b/third_party/nix/tests/search.nix
deleted file mode 100644
index fea6e7a7a6..0000000000
--- a/third_party/nix/tests/search.nix
+++ /dev/null
@@ -1,25 +0,0 @@
-with import ./config.nix;
-
-{
-  hello = mkDerivation rec {
-    name = "hello-${version}";
-    version = "0.1";
-    buildCommand = "touch $out";
-    meta.description = "Empty file";
-  };
-  foo = mkDerivation rec {
-    name = "foo-5";
-    buildCommand = ''
-      mkdir -p $out
-      echo ${name} > $out/${name}
-    '';
-  };
-  bar = mkDerivation rec {
-    name = "bar-3";
-    buildCommand = ''
-      echo "Does not build successfully"
-      exit 1
-    '';
-    meta.description = "broken bar";
-  };
-}