about summary refs log tree commit diff
path: root/third_party/nix/src/libstore/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/nix/src/libstore/meson.build')
-rw-r--r--third_party/nix/src/libstore/meson.build18
1 files changed, 0 insertions, 18 deletions
diff --git a/third_party/nix/src/libstore/meson.build b/third_party/nix/src/libstore/meson.build
index 700793bdea..47f6ddf259 100644
--- a/third_party/nix/src/libstore/meson.build
+++ b/third_party/nix/src/libstore/meson.build
@@ -1,12 +1,6 @@
 # Nix lib store build file
 #============================================================================
 
-
-
-
-# src files
-#============================================================================
-
 src_inc += include_directories('.')
 
 libstore_src = files(
@@ -96,9 +90,6 @@ if sys_name.contains('freebsd')
     libstore_dep_list += libdl_dep
 endif
 
-
-
-
 # Link args
 #============================================================================
 
@@ -107,9 +98,6 @@ libstore_link_list = [
 
 libstore_link_args = []
 
-
-
-
 # compiler args
 #============================================================================
 
@@ -126,9 +114,6 @@ libstore_cxx_args = [
     '-DSANDBOX_SHELL="@0@" '.format(get_option('sandbox_shell')),
     '-DLSOF="@0@" '.format(lsof)]
 
-
-
-
 # targets
 #============================================================================
 
@@ -144,9 +129,6 @@ libstore_src += custom_target(
   input : 'schema.sql',
   command : [bash, '-c', gen_header, 'sh', '@OUTPUT@'])
 
-
-
-
 # build
 #============================================================================