about summary refs log tree commit diff
path: root/third_party/nix/src/libstore/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/nix/src/libstore/CMakeLists.txt')
-rw-r--r--third_party/nix/src/libstore/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/third_party/nix/src/libstore/CMakeLists.txt b/third_party/nix/src/libstore/CMakeLists.txt
index a7b0ea60ff..7661e44e07 100644
--- a/third_party/nix/src/libstore/CMakeLists.txt
+++ b/third_party/nix/src/libstore/CMakeLists.txt
@@ -104,4 +104,4 @@ target_link_libraries(nixstore
 )
 
 INSTALL(FILES ${HEADER_FILES} DESTINATION ${CMAKE_INSTALL_INCLUDEDIR}/nix/libstore)
-INSTALL(TARGETS nixstore DESTINATION lib)
+INSTALL(TARGETS nixstore DESTINATION ${CMAKE_INSTALL_LIBDIR})