about summary refs log tree commit diff
path: root/third_party/nix/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/nix/default.nix')
-rw-r--r--third_party/nix/default.nix3
1 files changed, 1 insertions, 2 deletions
diff --git a/third_party/nix/default.nix b/third_party/nix/default.nix
index 2a66925f00..df6a6da72f 100644
--- a/third_party/nix/default.nix
+++ b/third_party/nix/default.nix
@@ -3,7 +3,6 @@ args@{
 , pkgs ? depot.third_party.nixpkgs
 , lib
 , buildType ? "release"
-, depotPath ? ../..
 , ...
 }:
 
@@ -198,7 +197,7 @@ in lib.fix (self: pkgs.llvmPackages.libcxxStdenv.mkDerivation {
       installCheckInputs = up.installCheckInputs ++ [run_clang_tidy];
 
       shellHook = ''
-        export NIX_DATA_DIR="${toString depotPath}/third_party"
+        export NIX_DATA_DIR="${toString depot.path}/third_party"
         export NIX_TEST_VAR=foo
       '';
     });