about summary refs log tree commit diff
path: root/third_party/lisp/postmodern.nix
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/lisp/postmodern.nix')
-rw-r--r--third_party/lisp/postmodern.nix6
1 files changed, 3 insertions, 3 deletions
diff --git a/third_party/lisp/postmodern.nix b/third_party/lisp/postmodern.nix
index cc133eeb89..e50e65f1c1 100644
--- a/third_party/lisp/postmodern.nix
+++ b/third_party/lisp/postmodern.nix
@@ -12,7 +12,7 @@ let
 
   cl-postgres = depot.nix.buildLisp.library {
     name = "cl-postgres";
-    deps = with pkgs.lisp; [
+    deps = with depot.third_party.lisp; [
       md5
       split-sequence
       ironclad
@@ -44,7 +44,7 @@ let
 
   s-sql = depot.nix.buildLisp.library {
     name = "s-sql";
-    deps = with pkgs.lisp; [
+    deps = with depot.third_party.lisp; [
       cl-postgres
       alexandria
     ];
@@ -58,7 +58,7 @@ let
   postmodern = depot.nix.buildLisp.library {
     name = "postmodern";
 
-    deps = with pkgs.lisp; [
+    deps = with depot.third_party.lisp; [
       alexandria
       cl-postgres
       s-sql