about summary refs log tree commit diff
path: root/third_party/lisp/drakma.nix
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/lisp/drakma.nix')
-rw-r--r--third_party/lisp/drakma.nix7
1 files changed, 1 insertions, 6 deletions
diff --git a/third_party/lisp/drakma.nix b/third_party/lisp/drakma.nix
index 3757aad7b1..607f438d7e 100644
--- a/third_party/lisp/drakma.nix
+++ b/third_party/lisp/drakma.nix
@@ -1,12 +1,7 @@
 # Drakma is an HTTP client for Common Lisp.
 { depot, pkgs, ... }:
 
-let src = pkgs.fetchFromGitHub {
-  owner = "edicl";
-  repo = "drakma";
-  rev = "87feb02bef00b11a753d5fb21a5fec526b0d0bbb";
-  sha256 = "01b80am2vrw94xmdj7f21qm7p5ys08mmpzv4nc4icql81hqr1w2m";
-};
+let src = with pkgs; srcOnly lispPackages.drakma;
 in depot.nix.buildLisp.library {
   name = "drakma";
   deps = with depot.third_party.lisp; [