about summary refs log tree commit diff
path: root/third_party/lisp/closure-common.nix
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/lisp/closure-common.nix')
-rw-r--r--third_party/lisp/closure-common.nix11
1 files changed, 6 insertions, 5 deletions
diff --git a/third_party/lisp/closure-common.nix b/third_party/lisp/closure-common.nix
index 0856fc9e52..7f7f79f855 100644
--- a/third_party/lisp/closure-common.nix
+++ b/third_party/lisp/closure-common.nix
@@ -3,7 +3,8 @@
 let
   src = with pkgs; srcOnly lispPackages.closure-common;
   getSrcs = builtins.map (p: "${src}/${p}");
-in depot.nix.buildLisp.library {
+in
+depot.nix.buildLisp.library {
   name = "closure-common";
 
   # closure-common.asd surpresses some warnings otherwise breaking
@@ -18,12 +19,12 @@ in depot.nix.buildLisp.library {
     "closure-common.asd"
     "package.lisp"
     "definline.lisp"
-    "characters.lisp"     #+rune-is-character
+    "characters.lisp" #+rune-is-character
     "syntax.lisp"
-    "encodings.lisp"      #-x&y-streams-are-stream
+    "encodings.lisp" #-x&y-streams-are-stream
     "encodings-data.lisp" #-x&y-streams-are-stream
-    "xstream.lisp"        #-x&y-streams-are-stream
-    "ystream.lisp"        #-x&y-streams-are-stream
+    "xstream.lisp" #-x&y-streams-are-stream
+    "ystream.lisp" #-x&y-streams-are-stream
     "hax.lisp"
   ];