about summary refs log tree commit diff
path: root/third_party/lisp/babel.nix
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/lisp/babel.nix')
-rw-r--r--third_party/lisp/babel.nix5
1 files changed, 4 insertions, 1 deletions
diff --git a/third_party/lisp/babel.nix b/third_party/lisp/babel.nix
index 7c066904fe..edc986c0e4 100644
--- a/third_party/lisp/babel.nix
+++ b/third_party/lisp/babel.nix
@@ -7,7 +7,10 @@ let src = builtins.fetchGit {
 };
 in depot.nix.buildLisp.library {
   name = "babel";
-  deps = [ depot.third_party.lisp.alexandria ];
+  deps = [
+    depot.third_party.lisp.alexandria
+    depot.third_party.lisp.trivial-features
+  ];
 
   srcs = map (f: src + ("/src/" + f)) [
     "packages.lisp"