about summary refs log tree commit diff
path: root/third_party/glog/src/package_config_unittest/working_config/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/glog/src/package_config_unittest/working_config/CMakeLists.txt')
-rw-r--r--third_party/glog/src/package_config_unittest/working_config/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/third_party/glog/src/package_config_unittest/working_config/CMakeLists.txt b/third_party/glog/src/package_config_unittest/working_config/CMakeLists.txt
new file mode 100644
index 0000000000..d701aa7b1b
--- /dev/null
+++ b/third_party/glog/src/package_config_unittest/working_config/CMakeLists.txt
@@ -0,0 +1,8 @@
+cmake_minimum_required (VERSION 3.1)
+project (glog_package_config)
+
+find_package (glog REQUIRED NO_MODULE)
+
+add_executable (glog_package_config glog_package_config.cc)
+
+target_link_libraries (glog_package_config PRIVATE glog::glog)