about summary refs log tree commit diff
path: root/third_party/cpp/googleapis/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/cpp/googleapis/default.nix')
-rw-r--r--third_party/cpp/googleapis/default.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/third_party/cpp/googleapis/default.nix b/third_party/cpp/googleapis/default.nix
index 5fc40ac9f7..32f7d6f9bc 100644
--- a/third_party/cpp/googleapis/default.nix
+++ b/third_party/cpp/googleapis/default.nix
@@ -4,7 +4,7 @@
 
 let
   inherit (pkgs) fetchFromGitHub;
-  stdenv = with pkgs; overrideCC pkgs.stdenv clang_10;
+  stdenv = with pkgs; overrideCC pkgs.stdenv clang_11;
 in stdenv.mkDerivation {
   name = "googleapis-cpp";
   src = ./.;