about summary refs log tree commit diff
path: root/third_party/cgit/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/cgit/default.nix')
-rw-r--r--third_party/cgit/default.nix7
1 files changed, 3 insertions, 4 deletions
diff --git a/third_party/cgit/default.nix b/third_party/cgit/default.nix
index e108bb1d7d..3c7a904b0b 100644
--- a/third_party/cgit/default.nix
+++ b/third_party/cgit/default.nix
@@ -1,9 +1,8 @@
-{ depot, ... }:
+{ depot, lib, pkgs, ... }:
 
 let
-  inherit (depot.third_party) lib stdenv gzip bzip2 xz luajit zlib autoconf openssl pkgconfig;
-in
-stdenv.mkDerivation rec {
+  inherit (pkgs) stdenv gzip bzip2 xz luajit zlib autoconf openssl pkgconfig;
+in stdenv.mkDerivation rec {
   pname = "cgit";
   version = "master";
   src = ./.;