about summary refs log tree commit diff
path: root/tests/remote-builds.nix
diff options
context:
space:
mode:
Diffstat (limited to 'tests/remote-builds.nix')
-rw-r--r--tests/remote-builds.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/remote-builds.nix b/tests/remote-builds.nix
index 56514e17499c..571cdfbdd2dd 100644
--- a/tests/remote-builds.nix
+++ b/tests/remote-builds.nix
@@ -4,7 +4,7 @@
 
 with import <nixpkgs/nixos/lib/testing.nix> { inherit system; };
 
-makeTest ({ pkgs, ... }:
+makeTest (
 
 let
 
@@ -57,7 +57,7 @@ in
             ];
           virtualisation.writableStore = true;
           virtualisation.pathsInNixDB = [ config.system.build.extraUtils ];
-          environment.nix = nix;
+          nix.package = nix;
         };
     };