about summary refs log tree commit diff
path: root/tests/parallel.nix
diff options
context:
space:
mode:
Diffstat (limited to 'tests/parallel.nix')
-rw-r--r--tests/parallel.nix4
1 files changed, 3 insertions, 1 deletions
diff --git a/tests/parallel.nix b/tests/parallel.nix
index eb5dd02c018a..23f142059f58 100644
--- a/tests/parallel.nix
+++ b/tests/parallel.nix
@@ -1,3 +1,5 @@
+{sleepTime ? 3}:
+
 with import ./config.nix;
 
 let
@@ -5,7 +7,7 @@ let
   mkDrv = text: inputs: mkDerivation {
     name = "parallel";
     builder = ./parallel.builder.sh;
-    inherit text inputs shared;
+    inherit text inputs shared sleepTime;
   };
 
   a = mkDrv "a" [];