about summary refs log tree commit diff
path: root/tests/nix-copy-closure.nix
diff options
context:
space:
mode:
Diffstat (limited to 'tests/nix-copy-closure.nix')
-rw-r--r--tests/nix-copy-closure.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/nix-copy-closure.nix b/tests/nix-copy-closure.nix
index 7e2cf3a08870..db6103b9cbf7 100644
--- a/tests/nix-copy-closure.nix
+++ b/tests/nix-copy-closure.nix
@@ -1,8 +1,8 @@
 # Test ‘nix-copy-closure’.
 
-{ nixpkgs, nixos, system, nix }:
+{ system, nix }:
 
-with import "${nixos}/lib/testing.nix" { inherit nixpkgs system; };
+with import <nixos/lib/testing.nix> { inherit system; };
 
 makeTest ({ pkgs, ... }: let pkgA = pkgs.aterm; pkgB = pkgs.wget; in {