about summary refs log tree commit diff
path: root/tests/locking.nix
diff options
context:
space:
mode:
Diffstat (limited to 'tests/locking.nix')
-rw-r--r--tests/locking.nix17
1 files changed, 0 insertions, 17 deletions
diff --git a/tests/locking.nix b/tests/locking.nix
deleted file mode 100644
index a0407685b319..000000000000
--- a/tests/locking.nix
+++ /dev/null
@@ -1,17 +0,0 @@
-with import ./config.nix;
-
-let
-
-  mkDrv = text: inputs: mkDerivation {
-    name = "locking";
-    builder = ./locking.builder.sh;
-    inherit text inputs;
-  };
-
-  a = mkDrv "a" [];
-  b = mkDrv "b" [a];
-  c = mkDrv "c" [a b];
-  d = mkDrv "d" [a];
-  e = mkDrv "e" [c d];
-
-in e