about summary refs log tree commit diff
path: root/tests/lang/eval-okay-xml.nix
diff options
context:
space:
mode:
Diffstat (limited to 'tests/lang/eval-okay-xml.nix')
-rw-r--r--tests/lang/eval-okay-xml.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/lang/eval-okay-xml.nix b/tests/lang/eval-okay-xml.nix
index 244b2c0fb401..8151337b98e0 100644
--- a/tests/lang/eval-okay-xml.nix
+++ b/tests/lang/eval-okay-xml.nix
@@ -8,6 +8,6 @@ rec {
 
   c = "foo" + "bar";
 
-  f = {z, x : ["a" "b" ("c" + "d")], y : [true false]}: if y then x else z;
+  f = {z, x, y}: if y then x else z;
 
 }
\ No newline at end of file