about summary refs log tree commit diff
path: root/tests/lang/eval-okay-xml.nix
diff options
context:
space:
mode:
Diffstat (limited to 'tests/lang/eval-okay-xml.nix')
-rw-r--r--tests/lang/eval-okay-xml.nix2
1 files changed, 2 insertions, 0 deletions
diff --git a/tests/lang/eval-okay-xml.nix b/tests/lang/eval-okay-xml.nix
index 44afbff1ed13..b9389bfae759 100644
--- a/tests/lang/eval-okay-xml.nix
+++ b/tests/lang/eval-okay-xml.nix
@@ -14,4 +14,6 @@ rec {
 
   at = args@{x, y, z}: x;
 
+  ellipsis = {x, y, z, ...}: x;
+
 }