about summary refs log tree commit diff
path: root/tests/lang/eval-okay-search-path.nix
diff options
context:
space:
mode:
Diffstat (limited to 'tests/lang/eval-okay-search-path.nix')
-rw-r--r--tests/lang/eval-okay-search-path.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/lang/eval-okay-search-path.nix b/tests/lang/eval-okay-search-path.nix
index e0f433fec634..f48bf3fad218 100644
--- a/tests/lang/eval-okay-search-path.nix
+++ b/tests/lang/eval-okay-search-path.nix
@@ -8,4 +8,4 @@ assert length (filter (x: x.prefix == "nix") nixPath) == 1;
 assert length (filter (x: baseNameOf x.path == "dir4") nixPath) == 1;
 
 import <a.nix> + import <b.nix> + import <c.nix> + import <dir5/c.nix>
-  + (let nixPath = [ { path = ./dir1; } { path = ./dir2; } ]; in import <a.nix>)
+  + (let nixPath = [ { path = ./dir2; } { path = ./dir1; } ]; in import <a.nix>)