about summary refs log tree commit diff
path: root/tests/lang/eval-okay-replacestrings.nix
diff options
context:
space:
mode:
Diffstat (limited to 'tests/lang/eval-okay-replacestrings.nix')
-rw-r--r--tests/lang/eval-okay-replacestrings.nix2
1 files changed, 0 insertions, 2 deletions
diff --git a/tests/lang/eval-okay-replacestrings.nix b/tests/lang/eval-okay-replacestrings.nix
index c84e9269ff30..6284a0e660ae 100644
--- a/tests/lang/eval-okay-replacestrings.nix
+++ b/tests/lang/eval-okay-replacestrings.nix
@@ -5,6 +5,4 @@ with builtins;
   (replaceStrings ["oo"] ["u"] "foobar")
   (replaceStrings ["oo" "a"] ["a" "oo"] "foobar")
   (replaceStrings ["oo" "oo"] ["u" "i"] "foobar")
-  (replaceStrings [""] ["X"] "abc")
-  (replaceStrings [""] ["X"] "")
 ]