about summary refs log tree commit diff
path: root/tests/lang/eval-okay-arithmetic.nix
diff options
context:
space:
mode:
Diffstat (limited to 'tests/lang/eval-okay-arithmetic.nix')
-rw-r--r--tests/lang/eval-okay-arithmetic.nix5
1 files changed, 0 insertions, 5 deletions
diff --git a/tests/lang/eval-okay-arithmetic.nix b/tests/lang/eval-okay-arithmetic.nix
index 8f307b20ea95..bbbbc4691d75 100644
--- a/tests/lang/eval-okay-arithmetic.nix
+++ b/tests/lang/eval-okay-arithmetic.nix
@@ -2,11 +2,6 @@ with import ./lib.nix;
 
 let {
 
-  range = first: last:
-    if builtins.lessThan last first
-    then []
-    else [first] ++ range (builtins.add first 1) last;
-
   /* Supposedly tail recursive version:
 
   range_ = accum: first: last: