about summary refs log tree commit diff
path: root/tests/lang/eval-fail-scope-5.nix
diff options
context:
space:
mode:
Diffstat (limited to 'tests/lang/eval-fail-scope-5.nix')
-rw-r--r--tests/lang/eval-fail-scope-5.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/lang/eval-fail-scope-5.nix b/tests/lang/eval-fail-scope-5.nix
index dc8243bc8546..f89a65a99be3 100644
--- a/tests/lang/eval-fail-scope-5.nix
+++ b/tests/lang/eval-fail-scope-5.nix
@@ -5,6 +5,6 @@ let {
 
   f = {x ? y, y ? x}: x + y;
 
-  body = f {x = "c";} + f {y = "d";};
+  body = f {};
 
 }