about summary refs log tree commit diff
path: root/tests/fetchurl.nix
diff options
context:
space:
mode:
Diffstat (limited to 'tests/fetchurl.nix')
-rw-r--r--tests/fetchurl.nix6
1 files changed, 6 insertions, 0 deletions
diff --git a/tests/fetchurl.nix b/tests/fetchurl.nix
new file mode 100644
index 000000000000..2abcc039a832
--- /dev/null
+++ b/tests/fetchurl.nix
@@ -0,0 +1,6 @@
+{ filename, sha256 }:
+
+import <nix/fetchurl.nix> {
+  url = "file://${filename}";
+  inherit sha256;
+}