about summary refs log tree commit diff
path: root/tests/export-graph.nix
diff options
context:
space:
mode:
Diffstat (limited to 'tests/export-graph.nix')
-rw-r--r--tests/export-graph.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/export-graph.nix b/tests/export-graph.nix
index 3a0b0368d6ca..fdac9583db2c 100644
--- a/tests/export-graph.nix
+++ b/tests/export-graph.nix
@@ -14,13 +14,13 @@ rec {
       done < refs
     '';
 
-  runtimeGraph = mkDerivation {
+  foo."bar.runtimeGraph" = mkDerivation {
     name = "dependencies";
     builder = builtins.toFile "build-graph-builder" "${printRefs}";
     exportReferencesGraph = ["refs" (import ./dependencies.nix)];
   };
 
-  buildGraph = mkDerivation {
+  foo."bar.buildGraph" = mkDerivation {
     name = "dependencies";
     builder = builtins.toFile "build-graph-builder" "${printRefs}";
     exportReferencesGraph = ["refs" (import ./dependencies.nix).drvPath];