about summary refs log tree commit diff
path: root/tests/check.nix
diff options
context:
space:
mode:
Diffstat (limited to 'tests/check.nix')
-rw-r--r--tests/check.nix12
1 files changed, 12 insertions, 0 deletions
diff --git a/tests/check.nix b/tests/check.nix
new file mode 100644
index 0000000000..b330ab9c98
--- /dev/null
+++ b/tests/check.nix
@@ -0,0 +1,12 @@
+with import ./config.nix;
+
+{
+  nondeterministic = mkDerivation {
+    name = "nondeterministic";
+    buildCommand =
+      ''
+        mkdir $out
+        date +%s.%N > $out/date
+      '';
+  };
+}