about summary refs log tree commit diff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am3
1 files changed, 1 insertions, 2 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index aceb5d33bac8..a16051f73510 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -3,7 +3,7 @@ TESTS_ENVIRONMENT = $(bash) -e
 extra1 = $(shell pwd)/test-tmp/shared
 
 TESTS = init.sh hash.sh lang.sh add.sh simple.sh dependencies.sh \
-  locking.sh parallel.sh build-hook.sh substitutes.sh substitutes2.sh \
+  parallel.sh build-hook.sh substitutes.sh substitutes2.sh \
   fallback.sh nix-push.sh gc.sh gc-concurrent.sh verify.sh nix-pull.sh \
   referrers.sh user-envs.sh logging.sh nix-build.sh misc.sh fixed.sh \
   gc-runtime.sh install-package.sh check-refs.sh filter-source.sh \
@@ -20,7 +20,6 @@ EXTRA_DIST = $(TESTS) \
   simple.nix simple.builder.sh \
   hash-check.nix \
   dependencies.nix dependencies.builder*.sh \
-  locking.nix locking.builder.sh \
   parallel.nix parallel.builder.sh \
   build-hook.nix build-hook.hook.sh \
   substituter.sh substituter2.sh \