about summary refs log tree commit diff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 4256625d9dc2..3f10b402b4b5 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -17,9 +17,10 @@ dependencies.sh: dependencies.nix
 locking.sh: locking.nix
 parallel.sh: parallel.nix
 build-hook.sh: build-hook.nix
+substitutes.sh: substitutes.nix substituter.nix
 
 TESTS = init.sh simple.sh dependencies.sh locking.sh parallel.sh \
-  build-hook.sh
+  build-hook.sh substitutes.sh
 
 XFAIL_TESTS =