about summary refs log tree commit diff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index c120a4464377..933da520b460 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -22,6 +22,7 @@ TESTS_ENVIRONMENT = TEST_ROOT=$(TEST_ROOT) \
   TOP=$(shell pwd)/.. \
   SHARED=$(extra1) \
   aterm_bin=$(aterm_bin) \
+  dot=$(dot) \
   $(SHELL) -e
 
 simple.sh: simple.nix
@@ -40,7 +41,7 @@ user-envs.sh: user-envs.nix
 
 TESTS = init.sh hash.sh lang.sh simple.sh dependencies.sh locking.sh parallel.sh \
   build-hook.sh substitutes.sh substitutes2.sh fallback.sh nix-push.sh gc.sh \
-  gc-concurrent.sh verify.sh nix-pull.sh referrers.sh user-envs.sh
+  gc-concurrent.sh verify.sh nix-pull.sh referrers.sh user-envs.sh misc.sh
 
 XFAIL_TESTS =