about summary refs log tree commit diff
path: root/src/nix-worker/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/nix-worker/Makefile.am')
-rw-r--r--src/nix-worker/Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/src/nix-worker/Makefile.am b/src/nix-worker/Makefile.am
new file mode 100644
index 000000000000..6f10efff5d57
--- /dev/null
+++ b/src/nix-worker/Makefile.am
@@ -0,0 +1,9 @@
+libexec_PROGRAMS = nix-worker
+
+nix_worker_SOURCES = main.cc
+nix_worker_LDADD = ../libmain/libmain.la ../libstore/libstore.la ../libutil/libutil.la \
+ ../boost/format/libformat.la ${bdb_lib} ${aterm_lib}
+
+AM_CXXFLAGS = \
+ -I$(srcdir)/.. ${bdb_include} $(aterm_include) -I$(srcdir)/../libutil \
+ -I$(srcdir)/../libstore -I$(srcdir)/../libmain