about summary refs log tree commit diff
path: root/src/nix-worker/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/nix-worker/Makefile.am')
-rw-r--r--src/nix-worker/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/nix-worker/Makefile.am b/src/nix-worker/Makefile.am
index f6106450b858..456fe28af2d5 100644
--- a/src/nix-worker/Makefile.am
+++ b/src/nix-worker/Makefile.am
@@ -2,7 +2,7 @@ bin_PROGRAMS = nix-worker
 
 nix_worker_SOURCES = nix-worker.cc help.txt
 nix_worker_LDADD = ../libmain/libmain.la ../libstore/libstore.la ../libutil/libutil.la \
- ../boost/format/libformat.la ${bdb_lib} ${aterm_lib}
+ ../boost/format/libformat.la ${bdb_lib} ${aterm_lib} @ADDITIONAL_NETWORK_LIBS@
 
 nix-worker.o: help.txt.hh