about summary refs log tree commit diff
path: root/src/nix-store/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/nix-store/Makefile.am')
-rw-r--r--src/nix-store/Makefile.am4
1 files changed, 1 insertions, 3 deletions
diff --git a/src/nix-store/Makefile.am b/src/nix-store/Makefile.am
index 516d78efc5c2..be35c5f27f92 100644
--- a/src/nix-store/Makefile.am
+++ b/src/nix-store/Makefile.am
@@ -1,6 +1,6 @@
 bin_PROGRAMS = nix-store
 
-nix_store_SOURCES = main.cc dotgraph.cc
+nix_store_SOURCES = main.cc dotgraph.cc dotgraph.hh help.txt.hh
 nix_store_LDADD = ../libmain/libmain.a ../libstore/libstore.a ../libutil/libutil.a \
  ../boost/format/libformat.a -L../../externals/inst/lib -ldb_cxx -lATerm
 
@@ -21,5 +21,3 @@ install-data-local:
 	$(INSTALL) -d $(localstatedir)/log/nix
 	$(INSTALL) -d $(prefix)/store
 	$(bindir)/nix-store --init
-
-EXTRA_DIST = *.hh