about summary refs log tree commit diff
path: root/src/nix-store/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/nix-store/Makefile.am')
-rw-r--r--src/nix-store/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/src/nix-store/Makefile.am b/src/nix-store/Makefile.am
index e0ba809dcb2a..44ff54674ade 100644
--- a/src/nix-store/Makefile.am
+++ b/src/nix-store/Makefile.am
@@ -1,6 +1,9 @@
 bin_PROGRAMS = nix-store
 
-nix_store_SOURCES = nix-store.cc dotgraph.cc dotgraph.hh help.txt
+nix_store_SOURCES =				\
+  nix-store.cc dotgraph.cc dotgraph.hh help.txt	\
+  xmlgraph.cc xmlgraph.hh
+
 nix_store_LDADD = ../libmain/libmain.la ../libstore/libstore.la ../libutil/libutil.la \
  ../boost/format/libformat.la