about summary refs log tree commit diff
path: root/src/nix-store/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/nix-store/Makefile.am')
-rw-r--r--src/nix-store/Makefile.am9
1 files changed, 2 insertions, 7 deletions
diff --git a/src/nix-store/Makefile.am b/src/nix-store/Makefile.am
index ef8d760d6f5d..fca9eff7cde8 100644
--- a/src/nix-store/Makefile.am
+++ b/src/nix-store/Makefile.am
@@ -1,17 +1,12 @@
 bin_PROGRAMS = nix-store
 
-nix_store_SOURCES =				\
-  nix-store.cc dotgraph.cc dotgraph.hh help.txt	\
+nix_store_SOURCES =			\
+  nix-store.cc dotgraph.cc dotgraph.hh	\
   xmlgraph.cc xmlgraph.hh
 
 nix_store_LDADD = ../libmain/libmain.la ../libstore/libstore.la ../libutil/libutil.la \
  ../boost/format/libformat.la -lbz2
 
-nix-store.o: help.txt.hh
-
-%.txt.hh: %.txt
-	../bin2c/bin2c helpText < $< > $@ || (rm $@ && exit 1)
-
 AM_CXXFLAGS = \
  -I$(srcdir)/.. -I$(srcdir)/../libutil \
  -I$(srcdir)/../libstore -I$(srcdir)/../libmain