about summary refs log tree commit diff
path: root/src/nix-hash/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/nix-hash/Makefile.am')
-rw-r--r--src/nix-hash/Makefile.am7
1 files changed, 1 insertions, 6 deletions
diff --git a/src/nix-hash/Makefile.am b/src/nix-hash/Makefile.am
index a4fdb324629d..ef7bb8423980 100644
--- a/src/nix-hash/Makefile.am
+++ b/src/nix-hash/Makefile.am
@@ -1,13 +1,8 @@
 bin_PROGRAMS = nix-hash
 
-nix_hash_SOURCES = nix-hash.cc help.txt
+nix_hash_SOURCES = nix-hash.cc
 nix_hash_LDADD = ../libmain/libmain.la ../libstore/libstore.la ../libutil/libutil.la \
  ../boost/format/libformat.la
 
-nix-hash.o: help.txt.hh
-
-%.txt.hh: %.txt
-	../bin2c/bin2c helpText < $< > $@ || (rm $@ && exit 1)
-
 AM_CXXFLAGS = \
  -I$(srcdir)/.. -I$(srcdir)/../libutil -I$(srcdir)/../libstore -I$(srcdir)/../libmain