about summary refs log tree commit diff
path: root/src/nix-hash/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/nix-hash/Makefile.am')
-rw-r--r--src/nix-hash/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/nix-hash/Makefile.am b/src/nix-hash/Makefile.am
index d1d55ad297..350aa8ebd1 100644
--- a/src/nix-hash/Makefile.am
+++ b/src/nix-hash/Makefile.am
@@ -2,7 +2,7 @@ bin_PROGRAMS = nix-hash
 
 nix_hash_SOURCES = nix-hash.cc help.txt
 nix_hash_LDADD = ../libmain/libmain.la ../libstore/libstore.la ../libutil/libutil.la \
- ../boost/format/libformat.la ${bdb_lib} ${aterm_lib} @ADDITIONAL_NETWORK_LIBS@
+ ../boost/format/libformat.la ${aterm_lib} @ADDITIONAL_NETWORK_LIBS@
 
 nix-hash.o: help.txt.hh