about summary refs log tree commit diff
path: root/src/nix-hash/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/nix-hash/Makefile.am')
-rw-r--r--src/nix-hash/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/src/nix-hash/Makefile.am b/src/nix-hash/Makefile.am
new file mode 100644
index 0000000000..7fb428a29f
--- /dev/null
+++ b/src/nix-hash/Makefile.am
@@ -0,0 +1,8 @@
+bin_PROGRAMS = nix-hash
+
+nix_hash_SOURCES = nix-hash.cc
+nix_hash_LDADD = ../libmain/libmain.a ../libnix/libnix.a ../boost/format/libformat.a \
+ -L../../externals/inst/lib -ldb_cxx -lATerm
+
+AM_CXXFLAGS = \
+ -I.. -I../../externals/inst/include -I../libnix -I../libmain