about summary refs log tree commit diff
path: root/src/nix-env/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/nix-env/Makefile.am')
-rw-r--r--src/nix-env/Makefile.am7
1 files changed, 1 insertions, 6 deletions
diff --git a/src/nix-env/Makefile.am b/src/nix-env/Makefile.am
index 113baabc41cd..4d3bd111d719 100644
--- a/src/nix-env/Makefile.am
+++ b/src/nix-env/Makefile.am
@@ -1,16 +1,11 @@
 bin_PROGRAMS = nix-env
 
-nix_env_SOURCES = nix-env.cc profiles.cc profiles.hh user-env.cc user-env.hh help.txt
+nix_env_SOURCES = nix-env.cc profiles.cc profiles.hh user-env.cc user-env.hh
 
 nix_env_LDADD = ../libmain/libmain.la ../libexpr/libexpr.la \
  ../libstore/libstore.la ../libutil/libutil.la \
  ../boost/format/libformat.la
 
-nix-env.o: help.txt.hh
-
-%.txt.hh: %.txt
-	../bin2c/bin2c helpText < $< > $@ || (rm $@ && exit 1)
-
 AM_CXXFLAGS = \
  -I$(srcdir)/.. \
  -I$(srcdir)/../libutil -I$(srcdir)/../libstore \