about summary refs log tree commit diff
path: root/src/log2xml/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/log2xml/Makefile.am')
-rw-r--r--src/log2xml/Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/src/log2xml/Makefile.am b/src/log2xml/Makefile.am
new file mode 100644
index 000000000000..b439f5e10d77
--- /dev/null
+++ b/src/log2xml/Makefile.am
@@ -0,0 +1,9 @@
+bin_PROGRAMS = log2xml
+
+log2xml_SOURCES = log2xml.cc
+
+%.xml: %.log log2xml
+	./log2xml < $< > $@
+
+%.html: %.xml log2html.xsl
+	xsltproc log2html.xsl $< > $@
\ No newline at end of file