about summary refs log tree commit diff
path: root/src/libutil/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/libutil/Makefile.am')
-rw-r--r--src/libutil/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/libutil/Makefile.am b/src/libutil/Makefile.am
index d5d4fcfad7..bd19bfa83a 100644
--- a/src/libutil/Makefile.am
+++ b/src/libutil/Makefile.am
@@ -3,7 +3,7 @@ noinst_LIBRARIES = libutil.a
 libutil_a_SOURCES = util.cc util.hh hash.cc hash.hh \
  archive.cc archive.hh md5.c md5.h aterm.cc aterm.hh
 
-AM_CXXFLAGS = -DSYSTEM=\"@system@\" -Wall -I.. ${aterm_include}
+AM_CXXFLAGS = -Wall -I.. ${aterm_include}
 
 check_PROGRAMS = test-aterm