about summary refs log tree commit diff
path: root/src/libutil/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/libutil/Makefile.am')
-rw-r--r--src/libutil/Makefile.am18
1 files changed, 0 insertions, 18 deletions
diff --git a/src/libutil/Makefile.am b/src/libutil/Makefile.am
deleted file mode 100644
index 0c4073e66eab..000000000000
--- a/src/libutil/Makefile.am
+++ /dev/null
@@ -1,18 +0,0 @@
-pkglib_LTLIBRARIES = libutil.la
-
-libutil_la_SOURCES = util.cc hash.cc serialise.cc \
-  archive.cc xml-writer.cc affinity.cc
-
-libutil_la_LIBADD = ../boost/format/libformat.la
-
-pkginclude_HEADERS = util.hh hash.hh serialise.hh \
-  archive.hh xml-writer.hh types.hh affinity.hh
-
-if !HAVE_OPENSSL
-libutil_la_SOURCES += \
- md5.c md5.h sha1.c sha1.h sha256.c sha256.h md32_common.h
-else
-libutil_la_LIBADD += @OPENSSL_LIBS@
-endif
-
-AM_CXXFLAGS = -Wall -I$(srcdir)/..