about summary refs log tree commit diff
path: root/src/libutil/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/libutil/Makefile.am')
-rw-r--r--src/libutil/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/libutil/Makefile.am b/src/libutil/Makefile.am
index 9d71b66e6287..e10477deb706 100644
--- a/src/libutil/Makefile.am
+++ b/src/libutil/Makefile.am
@@ -1,7 +1,8 @@
 lib_LTLIBRARIES = libutil.la
 
 libutil_la_SOURCES = util.cc util.hh hash.cc hash.hh \
- archive.cc archive.hh aterm.cc aterm.hh
+ archive.cc archive.hh aterm.cc aterm.hh \
+ aterm-map.cc aterm-map.hh
 
 if !HAVE_OPENSSL
 libutil_la_SOURCES += \